Custom Plugin Errors
Incident Report for Converse AI
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 13, 2018 - 19:01 UTC
Monitoring
A fix has been implemented and the converse plugin cluster is working correctly. We are continuing to investigate the root cause and monitor platform stability.
Posted about 1 month ago. Nov 13, 2018 - 18:35 UTC
Update
We are continuing to investigate this issue
Posted about 1 month ago. Nov 13, 2018 - 18:07 UTC
Investigating
We are aware of an issue with the converse plugin cluster. We are currently investigating the cause of this issue.
Posted about 1 month ago. Nov 13, 2018 - 17:36 UTC
This incident affected: External Plugins.