Custom Plugin Errors
Incident Report for Converse AI
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 27, 2018 - 17:56 UTC
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Oct 27, 2018 - 16:41 UTC
Monitoring
The fix has been implemented and the converse plugin cluster is working correctly once more. We are continuing to monitor the status of the platform for errors.
Posted about 2 months ago. Oct 27, 2018 - 16:36 UTC
Identified
The issue has been identified and we are implementing a fix
Posted about 2 months ago. Oct 27, 2018 - 16:28 UTC
Update
We are continuing to investigate this issue
Posted about 2 months ago. Oct 27, 2018 - 15:59 UTC
Investigating
We are aware of an issue with the converse plugin cluster. We are currently investigating the cause of this issue.
Posted about 2 months ago. Oct 27, 2018 - 15:29 UTC
This incident affected: External Plugins.