Intermittent Unresponsive Chatflows
Incident Report for Converse AI
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 25, 2018 - 12:15 UTC
Investigating
Our Chatflow engine is experiencing intermittent issues.
Investigation is still ongoing.
Next update will be published at 12:30pm UTC
Posted 3 months ago. Sep 25, 2018 - 11:43 UTC
This incident affected: Messaging Channels and Chatflow Engine.